Created date作成日Updated date | 更新日 | Affects version影響を受けるバージョンFix version | 修正バージョン |
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| Mobile Diagnostic and Eraser 4.7.0 or newer0以降 |
Problem
When the diagnostics have been completed and the results uploaded the diagnostics application doesn't get uninstalled and the workflow/process doesn't progress to the next step.
Cause
The cause for this behaviour is the introduction of our screen damage test into the default test sets and all custom test set's in which all tests are selected.
Resolution
There are two ways in which to resolve this issue as detailed below.
- Manually run the separate "Auto Capture" application which will perform the screen damage test and once completed the result will be uploaded to the computer running the Mobile Diagnostic and Erasure software and the process will continue
- Remove the Screen damage test from the test sets being used which will remove the cause for this issue. You can remove the screen damage test by following the steps detailed below.
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問題事象
検査が完了して結果がアップロードされても、検査アプリケーションがアンインストールされず、ワークフロー/プロセスが次の処理ステップに進みません。
この問題は「Legacy」版アプリケーションを使用している場合に限り発生します。
原因
この現象は、デフォルトの検査項目セットあるいはカスタムの検査項目セットに、スクリーン損傷テストが含まれていることが原因で発生します。スクリーン損傷テスト専用の「Auto Capture」と呼ばれる別アプリケーションが同時にデバイスにインストールされ、実行待ちになります。
解決策
この問題には次の2つの解決方法があります。
- スクリーン損傷テストを実行する「Auto Capture」アプリケーションを手動で実行します。検査が完了すると、結果がMobile Diagnostic and Erasureを実行しているコンピューターにアップロードされ、処理が続行されます。
- 使用している検査セットからスクリーン損傷テストを削除することで、この問題を回避できます。以下が削除手順です。
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