/
Blancco Management Portalに起因するAutopilot検出機能の障害復旧のお知らせ

Blancco Management Portalに起因するAutopilot検出機能の障害復旧のお知らせ

概要
2025年4月3日21:00(JST)から4月4日18:00(JST)の間に、Blancco Management PortalのAutopilot検出機能に技術的な問題が発生しました。
この問題は、Blancco Management Portal 3.0.0のリリースに関連して行ったルーティング変更が原因で発生しました。この変更はサービスのグローバルな最適化を目的としたものであり、APAC地域の一部のお客様が経験していたレイテンシーの問題を解決しました。その一方で、オンプレミスのBlancco Management Consoleインスタンスからプロキシされたリクエストに対して、Autopilot検出に予期しない問題を引き起こしてしまいました。

根本原因
Blancco Management Consoleに対する応答メッセージの若干の変更により、Blancco Drive Eraserに渡される情報に不一致が生じ、メッセージを解釈できなくなりました。なお、Blancco Management Portalに直接接続し、Autopilot検出を使用している顧客はこの問題の影響を受けませんでした。

解決策
ルーティングの設定を元に戻し、ネットワークの最適化のための代替手法を検討しています。しかし、設定を元に戻したため、一部のお客様は顧客は引き続きネットワークの遅延問題を経験する可能性があります。

ご不便をおかけして申し訳ありませんが、サービス向上のためにご理解いただけますようお願い申し上げます。Autopilot検出に関連する問題が引き続き発生している場合は、サポートチームにお問い合わせください。

Related content