Erasure fails due to Erasure target is offline

Erasure fails due to Erasure target is offline

Created date

Updated date

Affects version

Fix version

Created date

Updated date

Affects version

Fix version

Oct 8, 2020 

Oct 8, 2020 

Drive Eraser 6.10.0 and newer

N/A

Problem

Erasure status is Not Erased and additional information of the erasure is "Erasure Target is offline".

The issue has been seen with following computers and drives.

 System model

Disk model

Related information

 System model

Disk model

Related information

Panasonic Toughbook CF-52

Intel SSDSC2BW240A4



HP ZBook 15 G2

Seagate ST500LM000-1EJ162



HP 840 G2

Seagate ST500LM000-1EJ162



Lenovo X240

Intel SSDSC2BF180A5L



Dell E6420

LITEONIT LAT-128M2S



HP Z620

Seagate ST1000DM003-1CH162



Dell E7270

Liteon CV3-8D128-11

Liteon CV5-8Q256-HP SATA SSD fails the erasure with Blancco SSD method

Cause

Possible cause of "Erasure target is offline" issue might be a firmware based erasure command which is executed on the drive during the erasure. The target drive or the machine reacts to the firmware command by disconnecting the drive that fails the erasure.

Resolution

Possible workarounds:

  • Reboot the device and erase with an erasure standard which performs an overwriting process such as Aperiodic Random Overwrite (Clear-level erasure)

  • Update disk firmware  (If update available)

  • Update computers BIOS (If update available)

Firmware based erasure commands are executed on a drive when one of the below erasure standards is being used or any of the mentioned "Erasure Options" are configured to be enabled:

  • Erasure Standards:

    • Blancco SSD Erasure

    • NIST 800-88 Purge

    • NIST 800-88 Clear

    • BSI-2011-VS

    • BSI-GS

    • BSI-GSE

    • Cryptographic Erasure

    • TCG Cryptographic Erasure

  • Erasure Options:

    • Remove Hidden Areas

    • Erase Remapped Sectors

More information for the erasure standards can be found within the Blancco Drive Eraser manual.

In situations where the erasure has failed due to the "Erasure target is offline" issue, Blancco would appreciate the following in order to get closer to a fix.

  • Collect an issue report right after the erasure has failed with the "Erasure target is offline" message. The issue report should then be collected before shutting down or rebooting the machine.

  • Contact the Blancco Support Team if you are able to send the machine for further investigation and testing.

  • Contact the Blancco Support Team if you are able to allow a remote connection for investigation and testing.