Report sending fails after running the erasure

Report sending fails after running the erasure

Created date

Updated date

Affects version

Fix version

Created date

Updated date

Affects version

Fix version

Sep 11, 2023 

Sep 11, 2023 

Drive Eraser - All versions

N/A

Problem

Erasure reports from Blancco Drive Eraser are not able to be sent to the BMC after erasure.

The error message "Report sending failed. Network problem or no connection to Blancco Management Console" is displayed.

Cause

The erasure software wasn't able to communicate with the Blancco Management Console anymore in order to send the report.

This can be caused by a wide range of different network and connectivity related issues and some common issues are explained below.

Resolution

Below bullet list provides some possible resolutions to this issue. If you are unable to resolve the issue following items below, please contact Blancco Technical Support.

  • Make sure the network cable is still connected or the wireless connection is still active. 

  • Increase communication timeout on Drive Eraser to allow more time for report sending, this is especially useful when dealing with unevenly performing or slower networks. The communication timeout is set to 20s by default. The timeout can be increased to a maximum of 60 seconds via the Drive Eraser Configuration Tool.